:: Freenode channel shadowmite: Real time chat for quick assistance and questions
::
:: Launch Java Chat ::

Verizon 650 DUN - HACKED


Discussion of the Treo 650 smartphone

Moderator: kocoman

Newbie

Posts: 4

Joined: Sat May 14, 2005 8:27 pm

Post Sat May 14, 2005 8:31 pm

Verizon 650 DUN - HACKED

This Message has been edited to give the link to the hack for all those coming here after it. This has been verified to work by one person already so just keep in mind to look at http://www.shadowmite.com/HowToDUN.html for questions... Somethings might be different as this is for Verizon.

The hack:
http://www.shadowmite.com/spy/BtManager.verizon.prc

The original files (for Dr. Wowe to look at...):
http://www.shadowmite.com/spy/BtManager.prc
http://www.shadowmite.com/spy/BtManager_enUS.prc

The original message by TAW:
------------
Hi, I just recieved my Veriaon 650 today and even though I know the DUN hack has not been approved for VZW I tried it anyway. When I open it on the Palm I get an error that states it is missing localization. Is there any possibliity that this will be reved to work with the verizon version?

Thanks

Techie

Posts: 69

Joined: Wed Mar 09, 2005 2:06 pm

Post Sun May 15, 2005 9:09 am

Did you try my version of the BT hack?

http://mytreo.net/downloads/details-635 ... othDUNHack
User avatar

PDAPhone Hacker Team

Posts: 777

Joined: Tue Jan 04, 2005 5:58 pm

Location: Grand Prairie

Post Sun May 15, 2005 10:26 am

TAW, the error you are describing indicates to me a much bigger problem, like either no bluetooth files at all, or a different version of the bt stack. Could you email me the btmanager.prc file from the phone?
---
Shadowmite

Newbie

Posts: 4

Joined: Sat May 14, 2005 8:27 pm

Post Sun May 15, 2005 1:43 pm

I sent e-mail to the address listed on the home page.

Newbie

Posts: 4

Joined: Sat May 14, 2005 8:27 pm

Post Sun May 15, 2005 1:44 pm

DrWowe wrote:Did you try my version of the BT hack?

http://mytreo.net/downloads/details-635 ... othDUNHack


Yes I tried it and it did not work either.
User avatar

PDAPhone Hacker Team

Posts: 777

Joined: Tue Jan 04, 2005 5:58 pm

Location: Grand Prairie

Post Mon May 16, 2005 11:08 pm

For those of you who do not follow timestamps very well, the first post was updated last, it's current and now works... Enjoy!
---
Shadowmite

Minion

Posts: 10

Joined: Wed May 18, 2005 8:02 am

Post Wed May 18, 2005 8:12 am

[quote="Shadowmite"]For those of you who do not follow timestamps very well, the first post was updated last, it's current and now works... Enjoy![/quote]

The problem with localization is actually quite simple. Because the btmanager.prc file is changed, the checksum no longer matches the one in the localized overlay (the _enUS file, etc). So, the system doesn't load it, and many of the pictures and menus are unavailable. I'm actually surprised TAW was seeing the error - on my Cingular 1.04, all it did was hard reset.

The fix is to recalculate the checksum in the overlays to match the modified prc, and then install both files together. There's a Palm tool to do this called "prc2ovl.exe" which is available with the SDK.

The better fix is to run the newer ROMs which are trickling out in beta. They all seem to "just work".

FYI.

Newbie

Posts: 4

Joined: Sat May 14, 2005 8:27 pm

Post Wed May 18, 2005 8:19 am

I have noticed some garbage at thee top left corner of the "Phone" screen. This is usually the area that says "Phone Off" or "Verizon Wireless". I hard reset the phone (which deleted the hack) and the problem went away (I was having other issues and started fresh). I loaded my apps one at a time and never got the garbage characters until this morning when I loaded the btmanager back in. This does not stop anything from working as far as I can tell but it is annoying.

Anyone else see this with the Sprint or Cingular versions?

Thanks

Newbie

Posts: 5

Joined: Sat May 21, 2005 11:03 am

Post Sat May 21, 2005 11:10 am

I received my Verizon T650 on May 14th. No upgrades. But on May 21 (Friday), I also noticed the garbage at the upper left hand corner when the device AUTOMATICALLY turned OFF/ON. So I just turned OFF/ON the radio (phone) and it was back to normal. It happed 2 more times throughout the day.

Newbie

Posts: 4

Joined: Sun May 22, 2005 2:30 am

Post Sun May 22, 2005 2:37 am

I have tried all the above on my new treo 650 for verizon and neither one of them work, I keep getting modem failure and to recheck the settings, I have deleted the pairing and done it again to no avail. please help. need advise. thanks. :?:

Newbie

Posts: 2

Joined: Tue May 24, 2005 2:56 am

Post Tue May 24, 2005 2:58 am

I noticed the garbled characters at the top left today after a few hours of usage, it is important to note that I have not yet installed the DUN hack, this appears to be a problem with the Verizon 650, I got mine to dissapear by doing the *228 option 1 --- Resets wouldnt get rid of it for me.

Newbie

Posts: 6

Joined: Tue May 17, 2005 9:11 pm

Post Tue May 24, 2005 3:13 am

I've been trying to isolate the app that causes that garbled text. I get that type of text in the upper left corner along with, 'get back to you on th'. It's deff weird. Hard resets wouldn't get it to go away. I have a new 650 that hasn't had anything installed on it yet other than data (my contacts, memo, etc.) and it hasn't come back yet. Interesting to note I did have the BT hack on my old 650 but I haven't installed it on this one yet and no problems as of yet.

Newbie

Posts: 5

Joined: Sat May 21, 2005 11:03 am

Post Wed May 25, 2005 7:10 am

Speeds with Verizon DUN

What speeds are people getting with the VZW DUN? So when you dial in, does it deducting from your "minutes" or is it using the "unlimited data" portion of the plan? Thanks.

Newbie

Posts: 1

Joined: Sat Jun 04, 2005 9:44 pm

Post Sat Jun 04, 2005 9:47 pm

FWIW

TAW wrote:I have noticed some garbage at thee top left corner of the "Phone" screen. This is usually the area that says "Phone Off" or "Verizon Wireless". I hard reset the phone (which deleted the hack) and the problem went away (I was having other issues and started fresh). I loaded my apps one at a time and never got the garbage characters until this morning when I loaded the btmanager back in. This does not stop anything from working as far as I can tell but it is annoying.

Anyone else see this with the Sprint or Cingular versions?

Thanks


I saw this when my T650 was first "programmed" OTA. Apparently it was "incomplete", and when I went and retried it, it fixed it. Try *22899 (send). It's the newer version of "*228".

Good Luck,
AJ

Newbie

Posts: 2

Joined: Sun Jun 05, 2005 9:06 am

Post Sun Jun 05, 2005 3:27 pm

DUN hack

I heard about this hack in the Popular science How 2.0 section last month. I tried down;oading the btmanager.prc file, but when I follow link to it, I get a page labeled btmanager.prc, but the page contains only text adn odd characters. Is this what I am supposed to download, and if so how, or is there an actual file downlaod link. Please advise.
Thanks,
Obear
Next

Return to Treo 650

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.